栈缓冲区溢出漏洞

作者: 全球彩票app苹果版  发布:2019-10-11

Quagga 栈缓冲区溢出漏洞(CVE-二零一五-2342)

颁发日期:2016-10-18
履新日期:2017-03-22

受影响系统:

Quagga Quagga < 1.0.20160309

描述:


BUGTRAQ  ID: 84318
CVE(CAN) ID: CVE-2016-2342

Quagga是处理IPv4及IPv6等路由和谐的软件。

Quagga < 1.0.二零一四0309版本,在落实上存在栈缓冲区溢出疏漏。可使攻击者在受影响使用上下文中进行放肆代码。

<*来源:vendor
 
  *>

建议:


商家补丁:

Quagga

脚下厂家已经发表了进步补丁以修复那些安全主题素材,请到厂商的主页下载:

正文恒久更新链接地址:http://www.linuxidc.com/Linux/2017-03/142063.htm

图片 1

本文由全球彩票历史版本发布于全球彩票app苹果版,转载请注明出处:栈缓冲区溢出漏洞

关键词:

上一篇:IO【字节流、高效流】,io字节流
下一篇:没有了